Jaroslav Petrusevic wrote on 02/03/11 7:39 am:
I'm not sure if Jelmer will agree on all this. That's why it is called SimpleAuth.
I think the best would be just to clone the SimpleAuth, rename it to smth different, and just to add those more options.
It looks like you're new here. If you want to get involved, click one of these buttons!