Love Fuel?    Donate

Thoughts, ideas, random notes, ramblings...

Anything about PHP in general, and FuelPHP in particular. Sometimes serious, sometimes with a big wink. But always with a message. Do you have an opinion about an article? Don't forget to comment!

After much thought and debate, we have officially decided to drop PHP 5.2 support and require PHP 5.3.  Most likely it will be PHP 5.3.2, however we are unsure at this time.  We do know it will not be 5.3.3.

A lot of people may think that is a bad move, and that it reduces our target audience.  Well, it does, but only initially.  PHP 5.3 is quickly becoming the standard version used on most servers.  So, even if it is not the most popular version now, it soon will be.  Combine that with the great features that come along with PHP 5.3 and we can't help but go for it.

Read More
Page 1 of 6123456